Nome do pacote
postgresql
Data
2014-06-12
ID Alerta
MDVA-2014:006
Versões afetadas
MBS1 x86_64

Descrição do problema

This is a maintenance and bugfix release that upgrades PostgreSQL to
the latest 9.2.8 version which resolves various upstream bugs.

Pacotes atualizados

MBS1 x86_64

 aaaa3c2f8454579a9b5543819d709e21  mbs1/x86_64/lib64ecpg9.2_6-9.2.8-1.mbs1.x86_64.rpm
 ac3d8c22d0836ef0576fc393eaf551e7  mbs1/x86_64/lib64pq9.2_5-9.2.8-1.mbs1.x86_64.rpm
 9f45afd079c72c458e8fd0be7332da8a  mbs1/x86_64/postgresql9.2-9.2.8-1.mbs1.x86_64.rpm
 00eede5f14c379477a4363f60c6325c3  mbs1/x86_64/postgresql9.2-contrib-9.2.8-1.mbs1.x86_64.rpm
 40a03a2d51162773c8ad02a5c66f1522  mbs1/x86_64/postgresql9.2-devel-9.2.8-1.mbs1.x86_64.rpm
 1248e0144111d224b36d0ac3fafa08dc  mbs1/x86_64/postgresql9.2-pl-9.2.8-1.mbs1.x86_64.rpm
 caade0566abc6495fb7eee287182c31c  mbs1/x86_64/postgresql9.2-plperl-9.2.8-1.mbs1.x86_64.rpm
 ac28d818e228881dd28a32cf81195f45  mbs1/x86_64/postgresql9.2-plpgsql-9.2.8-1.mbs1.x86_64.rpm
 c897e17804dd9d3a747562583430c04b  mbs1/x86_64/postgresql9.2-plpython-9.2.8-1.mbs1.x86_64.rpm
 22a20d438055dd9b780958faf3ea50ec  mbs1/x86_64/postgresql9.2-pltcl-9.2.8-1.mbs1.x86_64.rpm
 9fe8c787d7d9827a3cde138eec6350ba  mbs1/x86_64/postgresql9.2-server-9.2.8-1.mbs1.x86_64.rpm 
 6ab6235e61a9bc5cd20beaf17596f06f  mbs1/SRPMS/postgresql9.2-9.2.8-1.mbs1.src.rpm

Referências