Nome do pacote
taglib
Data
2013-04-10
ID Alerta
MDVSA-2013:131
Versões afetadas
MBS1 x86_64

Descrição do problema

Updated taglib packages fix security vulnerabilities:

taglib before 1.7.2 allows remote attackers to cause a denial of
service (divide-by-zero error and application crash) via a crafted
MP4 file (CVE-2012-2396).

Pacotes atualizados

MBS1 x86_64

 9b0fb15d342f1baf6501284b25192ae0  mbs1/x86_64/lib64taglib1-1.7.2-1.mbs1.x86_64.rpm
 8163792710ad8d17dad5b2ddeb030b10  mbs1/x86_64/lib64taglib_c0-1.7.2-1.mbs1.x86_64.rpm
 efbd43a7177be5c0c1bef15ea1dd98e7  mbs1/x86_64/lib64taglib-devel-1.7.2-1.mbs1.x86_64.rpm 
 64a4c120a7088efdc2ab11590874dada  mbs1/SRPMS/taglib-1.7.2-1.mbs1.src.rpm

Referências