Nome do pacote
vte
Data
2013-04-10
ID Alerta
MDVSA-2013:135
Versões afetadas
MBS1 x86_64

Descrição do problema

Updated vte packages fix security vulnerability:

A denial of service flaw was found in the way VTE, a terminal emulator
widget, processed certain escape sequences with large repeat counts. A
remote attacker could provide a specially-crafted file, which once
opened in a terminal using the VTE terminal emulator could lead to
excessive CPU consumption (CVE-2012-2738).

Pacotes atualizados

MBS1 x86_64

 4566a8d789bd97a1878507939912f9f9  mbs1/x86_64/lib64vte9-0.28.2-5.1.mbs1.x86_64.rpm
 27a8bd6e01a230a99b5129e8d74a0b95  mbs1/x86_64/lib64vte-devel-0.28.2-5.1.mbs1.x86_64.rpm
 c5b3588d44446b7735ed816d609e0efa  mbs1/x86_64/lib64vte-gir0.0-0.28.2-5.1.mbs1.x86_64.rpm
 614f4e1a8e82320438efe99803ee3ad4  mbs1/x86_64/python-vte-0.28.2-5.1.mbs1.x86_64.rpm
 8dc2b110ae5529d791e364b72f7f4ed1  mbs1/x86_64/vte-0.28.2-5.1.mbs1.x86_64.rpm 
 e0ed7c26edf07e7a03821fc14c97da96  mbs1/SRPMS/vte-0.28.2-5.1.mbs1.src.rpm

Referências