Nome do pacote
owncloud
Data
2013-08-05
ID Alerta
MDVSA-2013:206
Versões afetadas
MBS1 x86_64

Descrição do problema

Updated owncloud package fixes security vulnerabilities:

XSS vulnerability in Share Interface (oC-SA-2013-029).

Authentication bypass in user_webdavauth (oC-SA-2013-030).

This update provides OwnCloud 5.0.9, which fixes these issues, as
well as several other bugs.

Pacotes atualizados

MBS1 x86_64

 e0002c36d706bf722fc3ea2aea7085d4  mbs1/x86_64/owncloud-5.0.9-1.1.mbs1.noarch.rpm 
 2a1eb6dc1a3e554812ff9893a8ce42fa  mbs1/SRPMS/owncloud-5.0.9-1.1.mbs1.src.rpm

Referências