Nome do pacote
libraw
Data
2013-10-10
ID Alerta
MDVSA-2013:249
Versões afetadas
MBS1 x86_64

Descrição do problema

Updated libraw packages fix security vulnerabilities:

It was discovered that LibRaw incorrectly handled photo files. If
a user or automated system were tricked into processing a specially
crafted photo file, applications linked against LibRaw could be made to
crash, resulting in a denial of service (CVE-2013-1438, CVE-2013-1439).

Pacotes atualizados

MBS1 x86_64

 76fd044a338c3751571dde589535fb09  mbs1/x86_64/lib64raw5-0.14.5-2.1.mbs1.x86_64.rpm
 2b597623a297bdcae809181b4f3d24f1  mbs1/x86_64/lib64raw-devel-0.14.5-2.1.mbs1.x86_64.rpm
 c98475dfe26ea11d7181e1c03dd4a8c9  mbs1/x86_64/lib64raw_r5-0.14.5-2.1.mbs1.x86_64.rpm
 c8186b0ff515834563a8d821399146c4  mbs1/x86_64/libraw-tools-0.14.5-2.1.mbs1.x86_64.rpm 
 107d0e7b35dc1953a1f9ab9cd0f27167  mbs1/SRPMS/libraw-0.14.5-2.1.mbs1.src.rpm

Referências