Nome do pacote
squid
Data
2014-06-10
ID Alerta
MDVSA-2014:114
Versões afetadas
MBS1 x86_64

Descrição do problema

Updated squid packages fix security vulnerability:

Due to incorrect state management, Squid before 3.3.12 is vulnerable
to a denial of service attack when processing certain HTTPS requests
if the SSL-Bump feature is enabled (CVE-2014-0128).

Pacotes atualizados

MBS1 x86_64

 f1da6705dc9d97b60df8f966356ee42a  mbs1/x86_64/squid-3.1.19-5.4.mbs1.x86_64.rpm
 5b4471cfa144b750df92fa6eaa6a4e7d  mbs1/x86_64/squid-cachemgr-3.1.19-5.4.mbs1.x86_64.rpm 
 f78aff2733e2ca9fce7e436e1cf5b825  mbs1/SRPMS/squid-3.1.19-5.4.mbs1.src.rpm

Referências