Nome do pacote
miniupnpc
Data
2014-06-10
ID Alerta
MDVSA-2014:120
Versões afetadas
MBS1 x86_64

Descrição do problema

Updated miniupnpc packages fix security vulnerability:

The miniupnpc library before 1.9 may be vulnerable to a denial of
service due to a buffer overrun that can be triggered by something
on the network.

Pacotes atualizados

MBS1 x86_64

 ff416665ef8248aef43af41fbcc61b3c  mbs1/x86_64/lib64miniupnpc8-1.6-3.1.mbs1.x86_64.rpm
 2f1d25d391a1fc202465dbbc7d3a478b  mbs1/x86_64/lib64miniupnpc-devel-1.6-3.1.mbs1.x86_64.rpm 
 3385109dd6836254c395c1c746dd83f5  mbs1/SRPMS/miniupnpc-1.6-3.1.mbs1.src.rpm

Referências