Paketname
zlib
Datum
2004-09-07
Advisory ID
MDKSA-2004:090
Betroffene Versionen
10.0 amd64 , 10.0 i586

Problembeschreibung

Due to a Debian bug report, a Denial of Service vulnerability was discovered in the zlib compression library versions 1.2.x, in the inflate() and inflateBack() functions. Older versions of zlib are not affected. Once the updated packages have been installed, all programs linked against zlib must be restarted for the new packages to take effect.

Aktualisierte Pakete

10.0 amd64

 954d58fcaa1576278f8c71de40361d72  amd64/10.0/RPMS/zlib1-1.2.1-2.1.100mdk.amd64.rpm
976edb0aa85913b28ef38b7d5efd2fbd  amd64/10.0/RPMS/zlib1-devel-1.2.1-2.1.100mdk.amd64.rpm
bfc9a9419f3c7daf4a226383d6be6ea6  amd64/10.0/SRPMS/zlib-1.2.1-2.1.100mdk.src.rpm

10.0 i586

 a9299193c467df186f5ec74438b7f39e  10.0/RPMS/zlib1-1.2.1-2.1.100mdk.i586.rpm
77e1313ce85f26c83f6b994606dceb5a  10.0/RPMS/zlib1-devel-1.2.1-2.1.100mdk.i586.rpm
bfc9a9419f3c7daf4a226383d6be6ea6  10.0/SRPMS/zlib-1.2.1-2.1.100mdk.src.rpm

Referenzen