Paketname
clamav
Datum
2004-11-18
Advisory ID
MDKA-2004:046
Betroffene Versionen
10.1 i586 , 10.1 x86_64

Problembeschreibung

The clamav databases for clamav version 0.75.1 no longer update, but rather return an error that the user needs to upgrade immediately. This update provides clamav 0.80 which allows for the databases to be updated.

Aktualisierte Pakete

10.1 i586

 f5bc56725116fe96ad63e5549fd246d2  10.1/RPMS/clamav-0.80-5.1.101mdk.i586.rpm
7bce0f8e9a152479e6defeb97e69222b  10.1/RPMS/clamav-db-0.80-5.1.101mdk.i586.rpm
d9cc3026bd1688a9e57a55cf260706c6  10.1/RPMS/clamav-milter-0.80-5.1.101mdk.i586.rpm
95f29a3d9f576cdb6c5fd349b818923c  10.1/RPMS/clamd-0.80-5.1.101mdk.i586.rpm
4351d9e4930b2b34b96bf4022fa3dc2a  10.1/RPMS/libclamav1-0.80-5.1.101mdk.i586.rpm
d269e42ffc0efc495002a41b01b7a18f  10.1/RPMS/libclamav1-devel-0.80-5.1.101mdk.i586.rpm
f84b9b4b33dbc5bf6c2f0988db483397  10.1/RPMS/samba-vscan-clamav-3.0.7-2.1.101mdk.i586.rpm
c0420cf0b1a8e9ed9f7e5effc66c8aeb  10.1/SRPMS/clamav-0.80-5.1.101mdk.src.rpm

10.1 x86_64

 6a0f0ac6f8424b82cc3575b79ec20136  x86_64/10.1/RPMS/clamav-0.80-5.1.101mdk.x86_64.rpm
464d7b11727bfe307cc23f64571172d3  x86_64/10.1/RPMS/clamav-db-0.80-5.1.101mdk.x86_64.rpm
dcabd4f023db4f8f855433238e1f5009  x86_64/10.1/RPMS/clamav-milter-0.80-5.1.101mdk.x86_64.rpm
afb59e33313024729372f969937ddd18  x86_64/10.1/RPMS/clamd-0.80-5.1.101mdk.x86_64.rpm
82965c16c0865ad5641610be03f7ec83  x86_64/10.1/RPMS/lib64clamav1-0.80-5.1.101mdk.x86_64.rpm
8f7f92221c7eec15df30f0f531918a44  x86_64/10.1/RPMS/lib64clamav1-devel-0.80-5.1.101mdk.x86_64.rpm
a4912224c8872ab97e3afb2ca93caa6e  x86_64/10.1/RPMS/samba-vscan-clamav-3.0.7-2.1.101mdk.x86_64.rpm
c0420cf0b1a8e9ed9f7e5effc66c8aeb  x86_64/10.1/SRPMS/clamav-0.80-5.1.101mdk.src.rpm