Paketname
aspell
Datum
2004-12-20
Advisory ID
MDKSA-2004:153
Betroffene Versionen
10.0 amd64 , 10.1 i586 , 10.0 i586 , 10.1 x86_64

Problembeschreibung

A vulnerability was discovered in the aspell word-list-compress utility that can allow an attacker to execute arbitrary code. The updated packages have been patched to correct this problem.

Aktualisierte Pakete

10.0 amd64

 f48e302121d9e689a2c5a0b834717cbf  amd64/10.0/RPMS/aspell-0.50.4.1-2.1.100mdk.amd64.rpm
8361ffd7cdaf6cfb84707971b0198b7d  amd64/10.0/RPMS/lib64aspell15-0.50.4.1-2.1.100mdk.amd64.rpm
bc9f9856ec45da328d72af8ae500fa17  amd64/10.0/RPMS/lib64aspell15-devel-0.50.4.1-2.1.100mdk.amd64.rpm
546743c99692b4d664888716b4df729e  amd64/10.0/SRPMS/aspell-0.50.4.1-2.1.100mdk.src.rpm

10.1 i586

 d31d9ac28f763e5040095be63c127e24  10.1/RPMS/aspell-0.50.5-3.1.101mdk.i586.rpm
3115c7e13a8b08f912f5171de0e4c478  10.1/RPMS/libaspell15-0.50.5-3.1.101mdk.i586.rpm
a7f6c87a99e4be2ad59079ea5b461d37  10.1/RPMS/libaspell15-devel-0.50.5-3.1.101mdk.i586.rpm
bb4d2773d1ad9bd5ebab7744322b726c  10.1/SRPMS/aspell-0.50.5-3.1.101mdk.src.rpm

10.0 i586

 ea42c6fe6fb885aa0c03fa186fc163cc  10.0/RPMS/aspell-0.50.4.1-2.1.100mdk.i586.rpm
296e0327584f99fca38ee0d0fe3cacc5  10.0/RPMS/libaspell15-0.50.4.1-2.1.100mdk.i586.rpm
218bee32ee3179ca1ad799353ac272bc  10.0/RPMS/libaspell15-devel-0.50.4.1-2.1.100mdk.i586.rpm
546743c99692b4d664888716b4df729e  10.0/SRPMS/aspell-0.50.4.1-2.1.100mdk.src.rpm

10.1 x86_64

 9f103fba92bfad2af04dfac14ff63137  x86_64/10.1/RPMS/aspell-0.50.5-3.1.101mdk.x86_64.rpm
28f63f4c7e3c832b85aa9afc64696656  x86_64/10.1/RPMS/lib64aspell15-0.50.5-3.1.101mdk.x86_64.rpm
16619553940add77e18439cc5d87f40e  x86_64/10.1/RPMS/lib64aspell15-devel-0.50.5-3.1.101mdk.x86_64.rpm
bb4d2773d1ad9bd5ebab7744322b726c  x86_64/10.1/SRPMS/aspell-0.50.5-3.1.101mdk.src.rpm

Referenzen