Paketname
freeciv
Datum
2006-03-07
Advisory ID
MDKSA-2006:053
Betroffene Versionen
2006.0 i586 , 2006.0 x86_64

Problembeschreibung

A Denial of Service vulnerability was discovered in the civserver
component of the freeciv game on certain incoming packets.

The updated packages have been patched to fix this issue.

Aktualisierte Pakete

2006.0 i586

 5ece42ce68f081e778b3a102bccf5e1e  2006.0/RPMS/freeciv-client-2.0.4-2.1.20060mdk.i586.rpm
 e5d33682e9b3068e314164839f02f5d2  2006.0/RPMS/freeciv-data-2.0.4-2.1.20060mdk.i586.rpm
 1d264e091e3c04cae8a0a47a72c290ba  2006.0/RPMS/freeciv-server-2.0.4-2.1.20060mdk.i586.rpm
 c7c255e3aba2960c99837a74bd3716d1  2006.0/SRPMS/freeciv-2.0.4-2.1.20060mdk.src.rpm

2006.0 x86_64

 eb3e1e5746478a279a8641b123c30c44  x86_64/2006.0/RPMS/freeciv-client-2.0.4-2.1.20060mdk.x86_64.rpm
 02ecd1ff1f7e66766dbe9fe93f352097  x86_64/2006.0/RPMS/freeciv-data-2.0.4-2.1.20060mdk.x86_64.rpm
 c27b2c17fddc7a182eb1e9c9a525b55e  x86_64/2006.0/RPMS/freeciv-server-2.0.4-2.1.20060mdk.x86_64.rpm
 c7c255e3aba2960c99837a74bd3716d1  x86_64/2006.0/SRPMS/freeciv-2.0.4-2.1.20060mdk.src.rpm

Referenzen