Paketname
mozilla-firefox
Datum
2007-01-22
Advisory ID
MDKA-2007:013
Betroffene Versionen
2007.0 x86_64

Problembeschreibung

Due to an error in the compilation system, the firefox-dependant
packages provided in MDKSA-2007:010 for Mandriva 2007/x86_64 were
linked to the older version of Firefox. This update corrects the
problem.

Aktualisierte Pakete

2007.0 x86_64

 558e8b1c7c4b446ae7d4b3108bc4c78a  2007.0/x86_64/deskbar-applet-2.16.0-3.3mdv2007.0.x86_64.rpm
 c6d8fa9a9bde6eb4b23221435c466ba0  2007.0/x86_64/devhelp-0.12-5.3mdv2007.0.x86_64.rpm
 e794cfee9a95a0e87b8b8761fe9de04d  2007.0/x86_64/devhelp-plugins-0.12-5.3mdv2007.0.x86_64.rpm
 196f796db3d87d4091e61bc196053482  2007.0/x86_64/epiphany-2.16.0-4.3mdv2007.0.x86_64.rpm
 aa01750bf8ce6e21f165d7c804c39522  2007.0/x86_64/epiphany-devel-2.16.0-4.3mdv2007.0.x86_64.rpm
 2396bf378e3cfa0ecbdac9b04fcacfbd  2007.0/x86_64/epiphany-extensions-2.16.0-3.3mdv2007.0.x86_64.rpm
 b63503efef3b8c69758b48c9a52b721e  2007.0/x86_64/galeon-2.0.1-8.3mdv2007.0.x86_64.rpm
 78b5e246fd9f7ac6984ff5d5ab0e203b  2007.0/x86_64/gnome-python-extras-2.14.2-6.3mdv2007.0.x86_64.rpm
 7271fd35937dd0dac8fdf773407a56e4  2007.0/x86_64/gnome-python-gdl-2.14.2-6.3mdv2007.0.x86_64.rpm
 159424850059c58d85f63b339fa4ca35  2007.0/x86_64/gnome-python-gksu-2.14.2-6.3mdv2007.0.x86_64.rpm
 a660f2e5102ab944baa71e33462c1329  2007.0/x86_64/gnome-python-gtkhtml2-2.14.2-6.3mdv2007.0.x86_64.rpm
 4f8ee35d45b98f95f15949791630abfa  2007.0/x86_64/gnome-python-gtkmozembed-2.14.2-6.3mdv2007.0.x86_64.rpm
 e37acd947fa843abcce5c2fbe47381d1  2007.0/x86_64/gnome-python-gtkspell-2.14.2-6.3mdv2007.0.x86_64.rpm
 4494ee72f1a29bab3001e70cc1d4abec  2007.0/x86_64/lib64devhelp-1_0-0.12-5.3mdv2007.0.x86_64.rpm
 6ccc94c718ad782073bbebe75191e27f  2007.0/x86_64/lib64devhelp-1_0-devel-0.12-5.3mdv2007.0.x86_64.rpm
 b200a788ac0b528ba0156577590bbe8d  2007.0/x86_64/lib64totem-plparser1-2.16.1-2.3mdv2007.0.x86_64.rpm
 f37e1068d462626904d231cf580452bc  2007.0/x86_64/lib64totem-plparser1-devel-2.16.1-2.3mdv2007.0.x86_64.rpm
 ce3903413be63127aa1b92140d9dc1b2  2007.0/x86_64/totem-2.16.1-2.3mdv2007.0.x86_64.rpm
 9cda60613d56e96c776289771da81318  2007.0/x86_64/totem-common-2.16.1-2.3mdv2007.0.x86_64.rpm
 c917b3332f9f2999a8bcfe5b5b2160c8  2007.0/x86_64/totem-gstreamer-2.16.1-2.3mdv2007.0.x86_64.rpm
 286616d7b398e6e54dc527d8044c7239  2007.0/x86_64/totem-mozilla-2.16.1-2.3mdv2007.0.x86_64.rpm
 ccbef084adba42fccfea14d07293f8be  2007.0/x86_64/totem-mozilla-gstreamer-2.16.1-2.3mdv2007.0.x86_64.rpm
 4507aba17096ccd08782b7525f1b91a0  2007.0/x86_64/yelp-2.16.0-2.3mdv2007.0.x86_64.rpm 
 4192d25066ed49817560a553d8610aaa  2007.0/SRPMS/deskbar-applet-2.16.0-3.3mdv2007.0.src.rpm
 b8ee2054883a02eceb3ffa69b1ddeac3  2007.0/SRPMS/devhelp-0.12-5.3mdv2007.0.src.rpm
 678a64305b2a209cfec88bb4090e2f3d  2007.0/SRPMS/epiphany-2.16.0-4.3mdv2007.0.src.rpm
 959f0a0fa4f3be99d8e50d04b1af9b81  2007.0/SRPMS/epiphany-extensions-2.16.0-3.3mdv2007.0.src.rpm
 71d53f98e54d904c07e989588f333fd3  2007.0/SRPMS/galeon-2.0.1-8.3mdv2007.0.src.rpm
 345302f61dc2d57b15c23f5dd1cf994f  2007.0/SRPMS/gnome-python-extras-2.14.2-6.3mdv2007.0.src.rpm
 868826e968aa6d2730028e140f25258d  2007.0/SRPMS/totem-2.16.1-2.3mdv2007.0.src.rpm
 84dfe30570c3964959380713a8f87b49  2007.0/SRPMS/yelp-2.16.0-2.3mdv2007.0.src.rpm