Paketname
e2fsprogs
Datum
2008-01-11
Advisory ID
MDVA-2008:007-1
Betroffene Versionen
2008.0 i586 , 2008.0 x86_64

Problembeschreibung

An incorrect Requires was added to the e2fsprogs package that prevented
it from being installed properly on a system with both 32bit and
64bit update media configured. This update corrects the Requires,
allowing the package to be installed properly.

Update:

The Requires that was used on the previous update was not explicit
enough. This update corrects that.

Aktualisierte Pakete

2008.0 i586

 04a0710cbd0b85c7506d18017d10bca6  2008.0/i586/e2fsprogs-1.40.2-5.3mdv2008.0.i586.rpm
 7e2324b4bb2b2a044529f003ae32e466  2008.0/i586/libext2fs-devel-1.40.2-5.3mdv2008.0.i586.rpm
 7ce22d81a53351a613d45d54945ffcbe  2008.0/i586/libext2fs2-1.40.2-5.3mdv2008.0.i586.rpm 
 d7574339ec339ed76586be54e389e5cb  2008.0/SRPMS/e2fsprogs-1.40.2-5.3mdv2008.0.src.rpm

2008.0 x86_64

 b9bbffc886b6d2fecd97107ba3dbb045  2008.0/x86_64/e2fsprogs-1.40.2-5.3mdv2008.0.x86_64.rpm
 3a11e9b0539bfa5f74824545694a2403  2008.0/x86_64/lib64ext2fs-devel-1.40.2-5.3mdv2008.0.x86_64.rpm
 e5016f0ee8827d3e205359777022bcc2  2008.0/x86_64/lib64ext2fs2-1.40.2-5.3mdv2008.0.x86_64.rpm 
 d7574339ec339ed76586be54e389e5cb  2008.0/SRPMS/e2fsprogs-1.40.2-5.3mdv2008.0.src.rpm