Paketname
psad
Datum
2008-02-15
Advisory ID
MDVA-2008:028
Betroffene Versionen
2008.0 i586 , 2008.0 x86_64

Problembeschreibung

The package included with Mandriva Linux 2008 for psad had two
problems. Firstly, it did not depend on perl-IPTables-ChainMgr, which
in fact it does require to work. Secondly, the /etc/psad/ip_options
file was incorrectly omitted from the package, making psad fail
to start.

This updated package fixes both issues.

Aktualisierte Pakete

2008.0 i586

 b33b845c540c70831f0548319c77c9d5  2008.0/i586/perl-IPTables-ChainMgr-2.0.1-2.1mdv2008.0.i586.rpm
 9dcde4265f237703c31e9f9283c595bf  2008.0/i586/perl-IPTables-Parse-2.0.1-2.1mdv2008.0.i586.rpm
 67b8b3ab55035d933af9df4bdd1b1552  2008.0/i586/psad-2.0.1-2.1mdv2008.0.i586.rpm 
 a99612f93806876d2ae3c98734b30433  2008.0/SRPMS/psad-2.0.1-2.1mdv2008.0.src.rpm

2008.0 x86_64

 2f3b4c7259e6c4292a22963c420fdf6c  2008.0/x86_64/perl-IPTables-ChainMgr-2.0.1-2.1mdv2008.0.x86_64.rpm
 e2706df56589c733e8ee1eadcf475bdb  2008.0/x86_64/perl-IPTables-Parse-2.0.1-2.1mdv2008.0.x86_64.rpm
 66c77e0fa66b4679eab8f59c6ba43a5e  2008.0/x86_64/psad-2.0.1-2.1mdv2008.0.x86_64.rpm 
 a99612f93806876d2ae3c98734b30433  2008.0/SRPMS/psad-2.0.1-2.1mdv2008.0.src.rpm