Paketname
python-sip
Datum
2008-06-11
Advisory ID
MDVA-2008:092
Betroffene Versionen
2008.0 i586 , 2008.0 x86_64

Problembeschreibung

The python-sip package in Mandriva Linux 2008.0 release contained
a packaging bug, making it fail to obsolete old package names. That
would lead to an upgrade failure, and python-devel would not install
due to unsatisfied dependencies.

This update fixes that issue.

Aktualisierte Pakete

2008.0 i586

 371ea7474740db7826cfaafd48e215d7  2008.0/i586/python-sip-4.7-1.3mdv2008.0.i586.rpm 
 0deaf4236ebdca24004ba6cc4b1acde5  2008.0/SRPMS/python-sip-4.7-1.3mdv2008.0.src.rpm

2008.0 x86_64

 9ff8adb1f1007d7963ae9df8f94fd65b  2008.0/x86_64/python-sip-4.7-1.3mdv2008.0.x86_64.rpm 
 0deaf4236ebdca24004ba6cc4b1acde5  2008.0/SRPMS/python-sip-4.7-1.3mdv2008.0.src.rpm