Paketname
audacity
Datum
2009-12-06
Advisory ID
MDVSA-2009:215-1
Betroffene Versionen
2008.0 i586 , 2008.0 x86_64

Problembeschreibung

A vulnerability was found in xmltok_impl.c (expat) that with
specially crafted XML could be exploited and lead to a denial of
service attack. Related to CVE-2009-2625 (CVE-2009-3720).

This update fixes this vulnerability.

Update:

Packages for 2008.0 are provided for Corporate Desktop 2008.0 customers

Aktualisierte Pakete

2008.0 i586

 9ac980e05ba5db1fd15f8084e02ea94e  2008.0/i586/audacity-1.3.3-1.3mdv2008.0.i586.rpm 
 2e572c0b0888bc905bf0929547d60553  2008.0/SRPMS/audacity-1.3.3-1.3mdv2008.0.src.rpm

2008.0 x86_64

 4c5ae4692826e52a7d3c70d520de96a2  2008.0/x86_64/audacity-1.3.3-1.3mdv2008.0.x86_64.rpm 
 2e572c0b0888bc905bf0929547d60553  2008.0/SRPMS/audacity-1.3.3-1.3mdv2008.0.src.rpm

Referenzen