Paketname
gnome-applets
Datum
2008-11-13
Advisory ID
MDVA-2008:091-1
Betroffene Versionen
2008.1 x86_64 , 2008.1 i586

Problembeschreibung

The clock applet in GNOME could crash when using some specific
locations or when using updated timezone data. The Recent Documents
menu was not always able to start the right application for a specific
document.

Update:

The previous gnome-applets package on x86_64 was improperly built
and included apm support when it should not have, resulting in an
extra dependency that could cause installation issues. This update
corrects the problem.

Aktualisierte Pakete

2008.1 x86_64

 f4592bfebec9a4bd8c0f21d00a8ac553  2008.1/x86_64/gnome-applets-2.22.2-1.2mdv2008.1.x86_64.rpm 
 0594f0e653176c03a5a82a656fa66365  2008.1/SRPMS/gnome-applets-2.22.2-1.2mdv2008.1.src.rpm

2008.1 i586

 d2471bc5607e578c2f5f8e24f6e27261  2008.1/i586/gnome-applets-2.22.2-1.2mdv2008.1.i586.rpm 
 0594f0e653176c03a5a82a656fa66365  2008.1/SRPMS/gnome-applets-2.22.2-1.2mdv2008.1.src.rpm

Referenzen