Paketname
cracklib
Datum
2008-11-25
Advisory ID
MDVA-2008:180
Betroffene Versionen
2008.1 x86_64 , 2008.1 i586

Problembeschreibung

The cracklib library package was incorrectly providing the development
package, which was preventing the compilation of anything relying on
cracklib-devel. This update fixes the incorrect Provides. It also
corrects an issue when /usr is a separate partition the fails to
mount at start, logging in is impossible because the pam_cracklib
module is linked to /usr/lib/libcrack.so.2.

Aktualisierte Pakete

2008.1 x86_64

 d27ec5be503079c620882969727b27e4  2008.1/x86_64/cracklib-2.8.10-6.1mdv2008.1.x86_64.rpm
 a300703ae74c77e921ba9b1f9948ca26  2008.1/x86_64/cracklib-dicts-2.8.10-6.1mdv2008.1.x86_64.rpm
 17d1b57e6184f7d4f52c370ff9ad2f85  2008.1/x86_64/lib64crack2-2.8.10-6.1mdv2008.1.x86_64.rpm
 b70eaee65cb41d5a81b843801ed29a3e  2008.1/x86_64/lib64crack2-devel-2.8.10-6.1mdv2008.1.x86_64.rpm
 71da6d975bece7aa6628a70b45d92c64  2008.1/x86_64/lib64crack2-python-2.8.10-6.1mdv2008.1.x86_64.rpm 
 aa4abcd2f6dc6e7b2a2829142f87b919  2008.1/SRPMS/cracklib-2.8.10-6.1mdv2008.1.src.rpm

2008.1 i586

 7b5d70623fd382b1bd820875e48aa085  2008.1/i586/cracklib-2.8.10-6.1mdv2008.1.i586.rpm
 30cc1888a84b4d3c80cc807dd6d10333  2008.1/i586/cracklib-dicts-2.8.10-6.1mdv2008.1.i586.rpm
 7f213fd49b4a35b6af558e26ec362ae2  2008.1/i586/libcrack2-2.8.10-6.1mdv2008.1.i586.rpm
 974a797a58a5e923cda88db02f08a7be  2008.1/i586/libcrack2-devel-2.8.10-6.1mdv2008.1.i586.rpm
 b7dc9c23c6b015862b2519723f2439f1  2008.1/i586/libcrack2-python-2.8.10-6.1mdv2008.1.i586.rpm 
 aa4abcd2f6dc6e7b2a2829142f87b919  2008.1/SRPMS/cracklib-2.8.10-6.1mdv2008.1.src.rpm

Referenzen