Paketname
eclipse
Datum
2009-02-27
Advisory ID
MDVA-2009:032
Betroffene Versionen
2008.1 x86_64 , 2008.1 i586

Problembeschreibung

This update addresses minor issues with eclipse.

eclipse can not be installed after firefox3 installation (#48095)

Aktualisierte Pakete

2008.1 x86_64

 b0ec07d16da05701ad09d0dffd9e64ef  2008.1/x86_64/eclipse-cvs-client-3.3.1.1-0.14.7.1mdv2008.1.x86_64.rpm
 a26fe20b214664aee9cde90b857ad544  2008.1/x86_64/eclipse-jdt-3.3.1.1-0.14.7.1mdv2008.1.x86_64.rpm
 02e25d93cd7fe23ecd9c84e163dfd8ae  2008.1/x86_64/eclipse-pde-3.3.1.1-0.14.7.1mdv2008.1.x86_64.rpm
 fd6925ce871b80351cf4859397154a67  2008.1/x86_64/eclipse-pde-runtime-3.3.1.1-0.14.7.1mdv2008.1.x86_64.rpm
 e111f6cdd1ea7fe64d207bf882612361  2008.1/x86_64/eclipse-platform-3.3.1.1-0.14.7.1mdv2008.1.x86_64.rpm
 9a9c1c4a771ae2d4e0201312f31631c4  2008.1/x86_64/eclipse-rcp-3.3.1.1-0.14.7.1mdv2008.1.x86_64.rpm
 e0cb93342fa73997378112bf339d9dbb  2008.1/x86_64/libswt3-gtk2-3.3.1.1-0.14.7.1mdv2008.1.x86_64.rpm 
 2e00ea0dedc1b8edc0bc850bc3641024  2008.1/SRPMS/eclipse-3.3.1.1-0.14.7.1mdv2008.1.src.rpm

2008.1 i586

 f9a16f7cdf38e1155c0dc75d290b72f2  2008.1/i586/eclipse-cvs-client-3.3.1.1-0.14.7.1mdv2008.1.i586.rpm
 72c74c2bf9f877d8f0e257c8f71abc70  2008.1/i586/eclipse-jdt-3.3.1.1-0.14.7.1mdv2008.1.i586.rpm
 6eaf8203dbb2281b41bd24400ad48b88  2008.1/i586/eclipse-pde-3.3.1.1-0.14.7.1mdv2008.1.i586.rpm
 7f0ddbc51fc4cb525b38587596accdc0  2008.1/i586/eclipse-pde-runtime-3.3.1.1-0.14.7.1mdv2008.1.i586.rpm
 c827c02059fec4942fe22bd7aa7e5264  2008.1/i586/eclipse-platform-3.3.1.1-0.14.7.1mdv2008.1.i586.rpm
 6478c1a647ac48813b5b791b3cca0da9  2008.1/i586/eclipse-rcp-3.3.1.1-0.14.7.1mdv2008.1.i586.rpm
 589f666fa2875723b77fbd60724d3197  2008.1/i586/libswt3-gtk2-3.3.1.1-0.14.7.1mdv2008.1.i586.rpm 
 2e00ea0dedc1b8edc0bc850bc3641024  2008.1/SRPMS/eclipse-3.3.1.1-0.14.7.1mdv2008.1.src.rpm

Referenzen