Paketname
wordnet
Datum
2008-09-02
Advisory ID
MDVSA-2008:182
Betroffene Versionen
2008.1 i586 , 2008.1 x86_64 , 2008.0 i586 , 2008.0 x86_64

Problembeschreibung

Rob Holland found several programming errors in WordNet which could
lead to the execution or arbitrary code when used with untrusted input
(CVE-2008-2149).

The updated packages have been patched to prevent these issues.

Aktualisierte Pakete

2008.1 i586

 70639dc3c0f6905ee668f17dc9e6d0fb  2008.1/i586/libwordnet3.0-3.0-6.1mdv2008.1.i586.rpm
 abb67cb73d41e34361933e1f684b7b31  2008.1/i586/libwordnet3.0-devel-3.0-6.1mdv2008.1.i586.rpm
 365af128c071777483b61ed89b760802  2008.1/i586/wordnet-3.0-6.1mdv2008.1.i586.rpm 
 d5371cdefa639f61fc303c3804218c95  2008.1/SRPMS/wordnet-3.0-6.1mdv2008.1.src.rpm

2008.1 x86_64

 14bbe9699fe4d0b6b6aa6660a22799a7  2008.1/x86_64/lib64wordnet3.0-3.0-6.1mdv2008.1.x86_64.rpm
 45c1a11f43f3b53517b63f9a74e15a1b  2008.1/x86_64/lib64wordnet3.0-devel-3.0-6.1mdv2008.1.x86_64.rpm
 615b4e49a4be1edac0fc5320a46f1e9d  2008.1/x86_64/wordnet-3.0-6.1mdv2008.1.x86_64.rpm 
 d5371cdefa639f61fc303c3804218c95  2008.1/SRPMS/wordnet-3.0-6.1mdv2008.1.src.rpm

2008.0 i586

 1c6a1df61fe91dda3ae4dac057401fbc  2008.0/i586/libwordnet3.0-3.0-6.1mdv2008.0.i586.rpm
 1802486553d178a0802fd0ad89b6cef6  2008.0/i586/libwordnet3.0-devel-3.0-6.1mdv2008.0.i586.rpm
 751310829f7f292fa358fe30111dff14  2008.0/i586/wordnet-3.0-6.1mdv2008.0.i586.rpm 
 719473d84e3be3fdf46333f6faa74a41  2008.0/SRPMS/wordnet-3.0-6.1mdv2008.0.src.rpm

2008.0 x86_64

 5ff81320990de26154b15e56b30b51e1  2008.0/x86_64/lib64wordnet3.0-3.0-6.1mdv2008.0.x86_64.rpm
 99d9ad1f9abaefbf9f6acb8b31f52027  2008.0/x86_64/lib64wordnet3.0-devel-3.0-6.1mdv2008.0.x86_64.rpm
 b91a656c9dc2d6ec69d51ba335c78b3d  2008.0/x86_64/wordnet-3.0-6.1mdv2008.0.x86_64.rpm 
 719473d84e3be3fdf46333f6faa74a41  2008.0/SRPMS/wordnet-3.0-6.1mdv2008.0.src.rpm

Referenzen