Paketname
openafs
Datum
2008-10-30
Advisory ID
MDVA-2008:166
Betroffene Versionen
2009.0 x86_64 , 2009.0 i586

Problembeschreibung

Openafs 1.4.7, included in Mandriva Linux 2009.0, doesn't support
kernels >= 2.6.26. As a result, the dkms module doesn't build because
of interface changes. This update corrects the problem.

Aktualisierte Pakete

2009.0 x86_64

 78a6a8150b08b7e22dfb15682143bcb8  2009.0/x86_64/dkms-libafs-1.4.7-5.1mdv2009.0.x86_64.rpm
 61cd844bfc8f94caed3ee538dc5194b6  2009.0/x86_64/lib64openafs1-1.4.7-5.1mdv2009.0.x86_64.rpm
 84cd56a04985eda480f601f3ba85cd53  2009.0/x86_64/lib64openafs-devel-1.4.7-5.1mdv2009.0.x86_64.rpm
 b5dd1115bffedcc6a15e5b6936a69350  2009.0/x86_64/openafs-1.4.7-5.1mdv2009.0.x86_64.rpm
 215cd81e19941561499250fb228b6b9f  2009.0/x86_64/openafs-client-1.4.7-5.1mdv2009.0.x86_64.rpm
 3c1afb48f9203c1879b19c7c56a3b8bb  2009.0/x86_64/openafs-doc-1.4.7-5.1mdv2009.0.x86_64.rpm
 9e6580daf682d68efed4e489c79bc200  2009.0/x86_64/openafs-server-1.4.7-5.1mdv2009.0.x86_64.rpm 
 9ba4e9cf7aa26e32bc4f930b3dfae093  2009.0/SRPMS/openafs-1.4.7-5.1mdv2009.0.src.rpm

2009.0 i586

 5da20da3fbb95c1b72f95b032efef134  2009.0/i586/dkms-libafs-1.4.7-5.1mdv2009.0.i586.rpm
 46543584afad53ee89f0eccba0531725  2009.0/i586/libopenafs1-1.4.7-5.1mdv2009.0.i586.rpm
 4bebcb0267bf9dd4b47babb1d25024e3  2009.0/i586/libopenafs-devel-1.4.7-5.1mdv2009.0.i586.rpm
 8bcf57c7d623697ee22fdca35691504f  2009.0/i586/openafs-1.4.7-5.1mdv2009.0.i586.rpm
 45300a459d0dae0dced5b0a91892bf05  2009.0/i586/openafs-client-1.4.7-5.1mdv2009.0.i586.rpm
 bce64ad4d47dd1d0c2fe837515acf62b  2009.0/i586/openafs-doc-1.4.7-5.1mdv2009.0.i586.rpm
 c773e149224c672c02e8e34cacfe9398  2009.0/i586/openafs-server-1.4.7-5.1mdv2009.0.i586.rpm 
 9ba4e9cf7aa26e32bc4f930b3dfae093  2009.0/SRPMS/openafs-1.4.7-5.1mdv2009.0.src.rpm

Referenzen