Paketname
libdvdread
Datum
2009-03-13
Advisory ID
MDVA-2009:040
Betroffene Versionen
2009.0 x86_64 , 2009.0 i586

Problembeschreibung

dvdbackup in Mandriva Linux 2009.0 relies on a libdvdread API version
older than the one released. This update patches libdvdread for
ensuring backwards compatibility.

Aktualisierte Pakete

2009.0 x86_64

 8a375cd83b5a5e55827ce8beda9170b9  2009.0/x86_64/lib64dvdread4-4.1.3-2.1mdv2009.0.x86_64.rpm
 e1494dc52aaa5ac6f58946d248d76ac1  2009.0/x86_64/lib64dvdread-devel-4.1.3-2.1mdv2009.0.x86_64.rpm 
 fccb64cf10ae4b9bdc2065a5cb02f7e9  2009.0/SRPMS/libdvdread-4.1.3-2.1mdv2009.0.src.rpm

2009.0 i586

 296be1b7239769f972e65d9951f0a32b  2009.0/i586/libdvdread4-4.1.3-2.1mdv2009.0.i586.rpm
 26451a50d8a9d76b62cff6e96e08c697  2009.0/i586/libdvdread-devel-4.1.3-2.1mdv2009.0.i586.rpm 
 fccb64cf10ae4b9bdc2065a5cb02f7e9  2009.0/SRPMS/libdvdread-4.1.3-2.1mdv2009.0.src.rpm