Paketname
compiz-fusion-plugins-main
Datum
2009-10-14
Advisory ID
MDVSA-2009:278
Betroffene Versionen
2009.0 x86_64 , 2009.0 i586

Problembeschreibung

A vulnerability has been found and corrected in
compiz-fusion-plugins-main:

The Expo plugin in Compiz Fusion 0.7.8 allows local users with physical
access to drag the screen saver aside and access the locked desktop
by using Expo mouse shortcuts, a related issue to CVE-2007-3920
(CVE-2008-6514).

This update fixes this vulnerability.

Aktualisierte Pakete

2009.0 x86_64

 03053d73d9ddc896252f27f6b9a776fc  2009.0/x86_64/compiz-fusion-plugins-main-0.7.8-0.20080912.1.1mdv2009.0.x86_64.rpm
 92fed0c26499ff812ebfd24a5cd894f6  2009.0/x86_64/compiz-fusion-plugins-main-devel-0.7.8-0.20080912.1.1mdv2009.0.x86_64.rpm 
 5d450b074781386b82648c1360d97abd  2009.0/SRPMS/compiz-fusion-plugins-main-0.7.8-0.20080912.1.1mdv2009.0.src.rpm

2009.0 i586

 bafa47759a906d7756c8bb7b050f319b  2009.0/i586/compiz-fusion-plugins-main-0.7.8-0.20080912.1.1mdv2009.0.i586.rpm
 51c3cd6e6d4ffc74129adb1809bdb8a6  2009.0/i586/compiz-fusion-plugins-main-devel-0.7.8-0.20080912.1.1mdv2009.0.i586.rpm 
 5d450b074781386b82648c1360d97abd  2009.0/SRPMS/compiz-fusion-plugins-main-0.7.8-0.20080912.1.1mdv2009.0.src.rpm

Referenzen