Paketname
gnokii
Datum
2009-07-12
Advisory ID
MDVA-2009:128
Betroffene Versionen
2009.1 i586 , 2009.1 x86_64

Problembeschreibung

Latest kaddressbook update package for 2009.1 fails to install due to
unresolved gnokii library dependencies. Additionally it was discovered
gnokii wasn't rebuilt after the -Werror=format-security change and
a patch for this had to be added.

Aktualisierte Pakete

2009.1 i586

 3803cc95c063838fe6140a5f10e7f610  2009.1/i586/gnokii-0.6.27-3.2mdv2009.1.i586.rpm
 f75b14368e5fdd39122b27d622a89128  2009.1/i586/gnokii-smsd-0.6.27-3.2mdv2009.1.i586.rpm
 621f50309e6a03a2174c6d855cd2c17c  2009.1/i586/gnokii-smsd-mysql-0.6.27-3.2mdv2009.1.i586.rpm
 de6121874120f0c037d2b30a49f089cc  2009.1/i586/gnokii-smsd-pgsql-0.6.27-3.2mdv2009.1.i586.rpm
 e9e7336ab37e0a424377860f73a2a2df  2009.1/i586/gnokii-xgnokii-0.6.27-3.2mdv2009.1.i586.rpm
 1192cbde625fba8de5b22b6170f23703  2009.1/i586/libgnokii4-0.6.27-3.2mdv2009.1.i586.rpm
 d9c786289f2146b824500523a4eb387b  2009.1/i586/libgnokii-devel-0.6.27-3.2mdv2009.1.i586.rpm
 f49f2f956f1e1c8c74c2664dc879c6b8  2009.1/i586/libgnokii-static-devel-0.6.27-3.2mdv2009.1.i586.rpm 
 d0fc78912426c238122d0c2c43aa0f9a  2009.1/SRPMS/gnokii-0.6.27-3.2mdv2009.1.src.rpm

2009.1 x86_64

 884ee142ac757c3e168dd4ff1a69fc63  2009.1/x86_64/gnokii-0.6.27-3.2mdv2009.1.x86_64.rpm
 362c4b7795f0b65e87d44c66232d9ea6  2009.1/x86_64/gnokii-smsd-0.6.27-3.2mdv2009.1.x86_64.rpm
 711363e879d4980a1af1b6b4d4aa4d41  2009.1/x86_64/gnokii-smsd-mysql-0.6.27-3.2mdv2009.1.x86_64.rpm
 6c310bb450d49d62b4c70ab8c0a9c636  2009.1/x86_64/gnokii-smsd-pgsql-0.6.27-3.2mdv2009.1.x86_64.rpm
 7424f8c2b422dc9663ffdf348bc4875f  2009.1/x86_64/gnokii-xgnokii-0.6.27-3.2mdv2009.1.x86_64.rpm
 f996fd977d2f7f6644837f9e87953f98  2009.1/x86_64/lib64gnokii4-0.6.27-3.2mdv2009.1.x86_64.rpm
 f88c86966c6488b94f64ab5982c07892  2009.1/x86_64/lib64gnokii-devel-0.6.27-3.2mdv2009.1.x86_64.rpm
 c5602b88afc3143deb0729004d1d2582  2009.1/x86_64/lib64gnokii-static-devel-0.6.27-3.2mdv2009.1.x86_64.rpm 
 d0fc78912426c238122d0c2c43aa0f9a  2009.1/SRPMS/gnokii-0.6.27-3.2mdv2009.1.src.rpm