Paketname
webkit
Datum
2009-12-16
Advisory ID
MDVA-2009:259
Betroffene Versionen
2010.0 x86_64 , 2010.0 i586

Problembeschreibung

MDVA-2009:258 introduced a regression which made the libwebkitgtk
devel packages uninstallable.

This update fixes this issue.

Aktualisierte Pakete

2010.0 x86_64

 da2b369fe0192a87ce2e82ec8550b6a9  2010.0/x86_64/lib64webkitgtk1.0_2-1.1.15.1-1.2mdv2010.0.x86_64.rpm
 d118adebd7f4095be6276df0293d0562  2010.0/x86_64/lib64webkitgtk1.0-devel-1.1.15.1-1.2mdv2010.0.x86_64.rpm
 2286963e559340cdad45d3bf32c20bf5  2010.0/x86_64/webkit1.0-1.1.15.1-1.2mdv2010.0.x86_64.rpm
 413bb6e3df119cf80ef870c46201253d  2010.0/x86_64/webkit1.0-webinspector-1.1.15.1-1.2mdv2010.0.x86_64.rpm
 be7e1e8121060834cafde4f579786984  2010.0/x86_64/webkit-1.1.15.1-1.2mdv2010.0.x86_64.rpm
 58cfe2c1c252cb65ebd4c3e5c88e29a1  2010.0/x86_64/webkit-gtklauncher-1.1.15.1-1.2mdv2010.0.x86_64.rpm
 7a48d7e3c66194dca33b56a90120fa68  2010.0/x86_64/webkit-jsc-1.1.15.1-1.2mdv2010.0.x86_64.rpm 
 d61404a25b8d33c487270b70beba5a89  2010.0/SRPMS/webkit-1.1.15.1-1.2mdv2010.0.src.rpm

2010.0 i586

 6db9a8365ac32c43416a59fd788ee9e2  2010.0/i586/libwebkitgtk1.0_2-1.1.15.1-1.2mdv2010.0.i586.rpm
 0bba785a687f52fa56e9e8b93fcd88f6  2010.0/i586/libwebkitgtk1.0-devel-1.1.15.1-1.2mdv2010.0.i586.rpm
 5cb73f971f84ae6eedb0b281a2895cf9  2010.0/i586/webkit1.0-1.1.15.1-1.2mdv2010.0.i586.rpm
 d66e8218705a8bf02a4e64f001f9991e  2010.0/i586/webkit1.0-webinspector-1.1.15.1-1.2mdv2010.0.i586.rpm
 2dbd5364b65f288d72dba7c8d6bfa76b  2010.0/i586/webkit-1.1.15.1-1.2mdv2010.0.i586.rpm
 17d8f1e8732842996109d779cb669496  2010.0/i586/webkit-gtklauncher-1.1.15.1-1.2mdv2010.0.i586.rpm
 1dcb4392182c5b0c2ec7e3518925a142  2010.0/i586/webkit-jsc-1.1.15.1-1.2mdv2010.0.i586.rpm 
 d61404a25b8d33c487270b70beba5a89  2010.0/SRPMS/webkit-1.1.15.1-1.2mdv2010.0.src.rpm

Referenzen