Paketname
mkinitrd
Datum
2010-01-16
Advisory ID
MDVA-2010:032
Betroffene Versionen
2010.0 x86_64 , 2010.0 i586

Problembeschreibung

When a system uses dmraid, mkinitrd now calls dmraid command with the
option --rm_partitions. This option is only available in new dmraid
package, so boot will fail if, during an upgrade, initrd is generated
with new mkinitrd and old dmraid (#55427). This updated package adds
this dependency.

Additionally, two bug were fixed about drm modules inclusion
(#55676). First, when a drm module was loaded at the time mkinitrd
is run, it would be included even if it not in DRM_WHITELIST. Then,
when a module was whitelisted, all the drm modules for this hardware
where included, including proprietary ones).

Aktualisierte Pakete

2010.0 x86_64

 87e7dddf227b0f3ced4688214984d9e0  2010.0/x86_64/libbdevid-python-6.0.93-6.2mnb2.x86_64.rpm
 17286028109f05ce028978c1db50ff55  2010.0/x86_64/mkinitrd-6.0.93-6.2mnb2.x86_64.rpm
 5da642d1da8d453b4ae61609535b58e4  2010.0/x86_64/mkinitrd-devel-6.0.93-6.2mnb2.x86_64.rpm
 f123a1d8ae1f4712fc1570678493bba7  2010.0/x86_64/nash-6.0.93-6.2mnb2.x86_64.rpm 
 86bbf6980baad33470d66713530d83d4  2010.0/SRPMS/mkinitrd-6.0.93-6.2mnb2.src.rpm

2010.0 i586

 48006048af1bf5de780026f9db72b077  2010.0/i586/libbdevid-python-6.0.93-6.2mnb2.i586.rpm
 ef6651db9db5cc75d787f8bcf90a006d  2010.0/i586/mkinitrd-6.0.93-6.2mnb2.i586.rpm
 5fcff759e3e10a22af8a2043fe313710  2010.0/i586/mkinitrd-devel-6.0.93-6.2mnb2.i586.rpm
 861d0ba06f6e76b3a0c649d4809e68ee  2010.0/i586/nash-6.0.93-6.2mnb2.i586.rpm 
 86bbf6980baad33470d66713530d83d4  2010.0/SRPMS/mkinitrd-6.0.93-6.2mnb2.src.rpm

Referenzen