Paketname
f-spot
Datum
2011-09-17
Advisory ID
MDVA-2011:035
Betroffene Versionen
2011 i586 , 2011 x86_64

Problembeschreibung

The f-spot package contained bad metadata that could prevent the
automatic installation of all dependencies needed by the banshee
package, making banshee crash on startup. This update removed the
wrong metadata and ensures that the installation of banshee pulls
all required dependencies.

Aktualisierte Pakete

2011 i586

 dad084653c0410097808ab0fc13db7fe  2011/i586/f-spot-0.8.2-4.1-mdv2011.0.i586.rpm 
 44c1706ae1db2f1dd54eb2d8bd84ab58  2011/SRPMS/f-spot-0.8.2-4.1.src.rpm

2011 x86_64

 7826c55ce1fa5d88c8ad1f3a48f83ad7  2011/x86_64/f-spot-0.8.2-4.1-mdv2011.0.x86_64.rpm 
 44c1706ae1db2f1dd54eb2d8bd84ab58  2011/SRPMS/f-spot-0.8.2-4.1.src.rpm

Referenzen