Paketname
dkms
Datum
2012-02-09
Advisory ID
MDVA-2012:015
Betroffene Versionen
2011 i586 , 2011 x86_64

Problembeschreibung

The dkms package was still requiring the kernel-devel-latest
package. But since kernel 2.6.39, this latest package is no more used.

This new release removes this old requirement and the dkms package
simply requires kernel-devel package now.

Aktualisierte Pakete

2011 i586

 c51725479b1a6c78bee7af9410442bbe  2011/i586/dkms-2.0.19-27.2-mdv2011.0.noarch.rpm
 2d7414dc4b51d5db26c5f2f912a15381  2011/i586/dkms-minimal-2.0.19-27.2-mdv2011.0.noarch.rpm 
 5fdd45de3fdcd35d4490f6818122306f  2011/SRPMS/dkms-2.0.19-27.2.src.rpm

2011 x86_64

 9eef6325cf133021cfc9ba3febbc8063  2011/x86_64/dkms-2.0.19-27.2-mdv2011.0.noarch.rpm
 2f70d4b8a4d79d2bad87109e454cf4a6  2011/x86_64/dkms-minimal-2.0.19-27.2-mdv2011.0.noarch.rpm 
 5fdd45de3fdcd35d4490f6818122306f  2011/SRPMS/dkms-2.0.19-27.2.src.rpm