Paketname
arpwatch
Datum
2012-07-26
Advisory ID
MDVSA-2012:113
Betroffene Versionen
2011 i586 , 2011 x86_64

Problembeschreibung

A vulnerability has been discovered and corrected in arpwatch:

arpwatch 2.1a15, as used by Red Hat, Debian, Fedora, and possibly
others, does not properly drop supplementary groups, which might allow
attackers to gain root privileges by leveraging other vulnerabilities
in the daemon (CVE-2012-2653).

The updated packages have been patched to correct this issue.

Aktualisierte Pakete

2011 i586

 51fd6414ebd6a2bd77d1de0ac97029cb  2011/i586/arpwatch-2.1a15-9.1-mdv2011.0.i586.rpm 
 fbe904eb6330a599714c1a255a92739e  2011/SRPMS/arpwatch-2.1a15-9.1.src.rpm

2011 x86_64

 9f39bb549c746a74ff3d326d3424319b  2011/x86_64/arpwatch-2.1a15-9.1-mdv2011.0.x86_64.rpm 
 fbe904eb6330a599714c1a255a92739e  2011/SRPMS/arpwatch-2.1a15-9.1.src.rpm

Referenzen