Paketname
gftp
Datum
2001-04-27
Advisory ID
MDKSA-2001:044
Betroffene Versionen
8.0 i586 , 7.2 i586 , 7.1 i586 , CS1.0 i586

Problembeschreibung

A format string vulnerability exists in all versions of gftp prior to version 2.0.8. This vulnerability has been fixed upstream in version 2.0.8.

Aktualisierte Pakete

8.0 i586

 dff897a7e0e887f5fcafd2173b5e1aa6  8.0/RPMS/gftp-2.0.8-1.1mdk.i586.rpm
056e45f8a2a596baff3aca26215006e6  8.0/SRPMS/gftp-2.0.8-1.1mdk.src.rpm

7.2 i586

 0bb0f6b284a834cac70e5f3f356fcbf7  7.2/RPMS/gftp-2.0.8-1.1mdk.i586.rpm
056e45f8a2a596baff3aca26215006e6  7.2/SRPMS/gftp-2.0.8-1.1mdk.src.rpm

7.1 i586

 245b8c2e9be141c516e4f3929392a674  7.1/RPMS/gftp-2.0.8-1.2mdk.i586.rpm
9ee9e9ee732f268bb5b18a0dbc9d1da4  7.1/SRPMS/gftp-2.0.8-1.2mdk.src.rpm

CS1.0 i586

 245b8c2e9be141c516e4f3929392a674  1.0.1/RPMS/gftp-2.0.8-1.2mdk.i586.rpm
9ee9e9ee732f268bb5b18a0dbc9d1da4  1.0.1/SRPMS/gftp-2.0.8-1.2mdk.src.rpm

Referenzen