Paketname
phpMyAdmin
Datum
2008-07-04
Advisory ID
MDVSA-2008:131
Betroffene Versionen
CS4.0 x86_64 , CS4.0 i586

Problembeschreibung

A few vulnerabilities and security-related issues have been fixed in
phpMyAdmin since the 2.11.2.2 release. This update provides version
2.11.7 which is the latest stable release of phpMyAdmin and fixes
CVE-2008-1149, CVE-2008-1567, CVE-2008-1924, and CVE-2008-2960.

No configuration changes should be required since the previous update
(version 2.11.2.2). If upgrading from older versions, it may be
necessary to reconfigure phpMyAdmin. The configuration file is
located in /etc/phpMyAdmin/. In most cases, it should be sufficient
so simply replace config.default.php with config.default.php.rpmnew
and make whatever modifications are necessary.

Aktualisierte Pakete

CS4.0 x86_64

 e0808e7ccb437c0da416c979605d0f9f  corporate/4.0/x86_64/phpMyAdmin-2.11.7-0.1.20060mlcs4.noarch.rpm 
 31c0d1f53b3b9ca46cfb057fea859428  corporate/4.0/SRPMS/phpMyAdmin-2.11.7-0.1.20060mlcs4.src.rpm

CS4.0 i586

 e0808e7ccb437c0da416c979605d0f9f  corporate/4.0/i586/phpMyAdmin-2.11.7-0.1.20060mlcs4.noarch.rpm 
 31c0d1f53b3b9ca46cfb057fea859428  corporate/4.0/SRPMS/phpMyAdmin-2.11.7-0.1.20060mlcs4.src.rpm

Referenzen