Paketname
glpi
Datum
2009-09-23
Advisory ID
MDVA-2009:167
Betroffene Versionen
MES5 i586 , MES5 x86_64

Problembeschreibung

- To properly end installation, permission are not set for apache user
for the following files: /var/www/glpi/glpi/config /var/www/glpi/docs
/var/www/glpi/backups/dump, this update fixes this permissions.

- Also php-mysql was included as a required dependencie for glpi.

Aktualisierte Pakete

MES5 i586

 4baa35c03aa09608279a0c9b88492591  mes5/i586/glpi-0.71.5-1.4mdvmes5.noarch.rpm 
 2e119132e0ab068bd7e2b9ec93576779  mes5/SRPMS/glpi-0.71.5-1.4mdvmes5.src.rpm

MES5 x86_64

 55d0fd2b084c57283d53ee769a0aca7a  mes5/x86_64/glpi-0.71.5-1.4mdvmes5.noarch.rpm 
 2e119132e0ab068bd7e2b9ec93576779  mes5/SRPMS/glpi-0.71.5-1.4mdvmes5.src.rpm

Referenzen