Paketname
mkinitrd
Datum
2011-05-25
Advisory ID
MDVA-2011:023
Betroffene Versionen
MES5 i586 , MES5 x86_64

Problembeschreibung

mkinirtd needs the cmp command from the diffutils package. This
package is a requires for msec package, but if msec is not installed,
mkinitrd won't works. Add a requires on diffutils.

Aktualisierte Pakete

MES5 i586

 798758e6ef34212022b22ffed3abe0b8  mes5/i586/libbdevid-python-6.0.63-1.2mnb2.i586.rpm
 d2723611a32cded32ee562dde4ce04ad  mes5/i586/mkinitrd-6.0.63-1.2mnb2.i586.rpm
 a9630589530a3ba667d60d5568f521c0  mes5/i586/mkinitrd-devel-6.0.63-1.2mnb2.i586.rpm
 8f60f8b9fb38971fe624f90daad91fd9  mes5/i586/nash-6.0.63-1.2mnb2.i586.rpm 
 8223ece1fa4a27168ba234f189b73aee  mes5/SRPMS/mkinitrd-6.0.63-1.2mnb2.src.rpm

MES5 x86_64

 854dc9723718f0a6ce706427d63fca27  mes5/x86_64/libbdevid-python-6.0.63-1.2mnb2.x86_64.rpm
 774eeda5fa6a78073aca35321f54a4cb  mes5/x86_64/mkinitrd-6.0.63-1.2mnb2.x86_64.rpm
 14ad4ce94b11b9890c009dfcd7cb7353  mes5/x86_64/mkinitrd-devel-6.0.63-1.2mnb2.x86_64.rpm
 4bd11cf4834e69d6de3a32d3392516ad  mes5/x86_64/nash-6.0.63-1.2mnb2.x86_64.rpm 
 8223ece1fa4a27168ba234f189b73aee  mes5/SRPMS/mkinitrd-6.0.63-1.2mnb2.src.rpm

Referenzen