Paketname
lcms
Datum
2013-08-27
Advisory ID
MDVSA-2013:220
Betroffene Versionen
MES5 i586 , MBS1 x86_64 , MES5 x86_64

Problembeschreibung

Updated lcms packages fix security vulnerability:

Three buffer overflows in Little CMS version 1.19 that could possibly
be exploited through user input (CVE-2013-4276).

Aktualisierte Pakete

MES5 i586

 b2b3051381b7db502a860ac14c49414f  mes5/i586/lcms-1.18-0.2mdvmes5.2.i586.rpm
 c03c028c29ee7b61dc5c0022e55e6e34  mes5/i586/liblcms1-1.18-0.2mdvmes5.2.i586.rpm
 136f6dfee404e5e634210116f6bca7ee  mes5/i586/liblcms-devel-1.18-0.2mdvmes5.2.i586.rpm
 cbe93979f019ad54e294ef1f1f4e9321  mes5/i586/python-lcms-1.18-0.2mdvmes5.2.i586.rpm 
 ca46fbbb1c180f030213f00909d3b185  mes5/SRPMS/lcms-1.18-0.2mdvmes5.2.src.rpm

MBS1 x86_64

 7201e1e96d5408ba4f9a778ebffef4c1  mbs1/x86_64/lcms-1.19-7.1.mbs1.x86_64.rpm
 06126f2e33a19511d27ebc7753546009  mbs1/x86_64/lib64lcms1-1.19-7.1.mbs1.x86_64.rpm
 0befc5bf8c84d3f9ec41af53c5f8017c  mbs1/x86_64/lib64lcms-devel-1.19-7.1.mbs1.x86_64.rpm
 24935cb890580b6d6ff66369dd2b5579  mbs1/x86_64/python-lcms-1.19-7.1.mbs1.x86_64.rpm 
 ae8be0ac0f46e9d75f8f51fa640d771a  mbs1/SRPMS/lcms-1.19-7.1.mbs1.src.rpm

MES5 x86_64

 abb4c5faef2a320992dc42118cc7d21d  mes5/x86_64/lcms-1.18-0.2mdvmes5.2.x86_64.rpm
 98b33f3b7e586b30a46b78339f14a223  mes5/x86_64/lib64lcms1-1.18-0.2mdvmes5.2.x86_64.rpm
 c92d4b2265e8fdad11f7310d65283fab  mes5/x86_64/lib64lcms-devel-1.18-0.2mdvmes5.2.x86_64.rpm
 fd2c34a7ca676492347d202feb12cbc4  mes5/x86_64/python-lcms-1.18-0.2mdvmes5.2.x86_64.rpm 
 ca46fbbb1c180f030213f00909d3b185  mes5/SRPMS/lcms-1.18-0.2mdvmes5.2.src.rpm

Referenzen