Package name
xmms
Date
2004-05-14
Advisory ID
MDKA-2004:024
Affected versions
10.0 amd64

Problem description

XMMS on amd64 was not built against the GTK libraries which can cause some problems with applications such as mencoder. The updated packages correct the problem.

Updated packages

10.0 amd64

 23ef1b4c0db38776daf4b7def97cc26c  amd64/10.0/RPMS/lib64xmms1-1.2.9-4.3.100mdk.amd64.rpm
44a8b438ac7069c279c948781b69408a  amd64/10.0/RPMS/lib64xmms1-devel-1.2.9-4.3.100mdk.amd64.rpm
3512972b2477440481c6f432bee1a3e0  amd64/10.0/RPMS/xmms-1.2.9-4.3.100mdk.amd64.rpm
4a354cf6da0f573c2d145ee7a10d12a1  amd64/10.0/RPMS/xmms-alsa-1.2.9-4.3.100mdk.amd64.rpm
6a411f12c21c38c9601ddc741f7a1518  amd64/10.0/RPMS/xmms-diskwriter-1.2.9-4.3.100mdk.amd64.rpm
99ffddb1cad438d38a449837ead4c471  amd64/10.0/RPMS/xmms-esd-1.2.9-4.3.100mdk.amd64.rpm
3825ceae4f6889a270dd1196abecca41  amd64/10.0/RPMS/xmms-mesa-1.2.9-4.3.100mdk.amd64.rpm
cf45ad82a103b3f4d1a3a08181734d55  amd64/10.0/RPMS/xmms-mikmod-1.2.9-4.3.100mdk.amd64.rpm
caa1f45c6f14f21b204ecd3305fb18ed  amd64/10.0/SRPMS/xmms-1.2.9-4.3.100mdk.src.rpm