Package name
mozilla
Date
2005-05-17
Advisory ID
MDKSA-2005:088-1
Affected versions
10.2 i586 , 10.2 x86_64

Problem description

The previously-released firefox updates were no longer able to download extensions for firefox due to strict version checking. This update fixes the problem by changing the version firefox reports from 1.0.2 to 1.0.4, allowing for extensions to be downloaded again.

Updated packages

10.2 i586

 c17cfdac1f0e6d6e04f784109981099f  10.2/RPMS/libnspr4-1.0.2-6.1.102mdk.i586.rpm
ff9f5cf04cf3f639251ecb822080a148  10.2/RPMS/libnspr4-devel-1.0.2-6.1.102mdk.i586.rpm
3518a675a8085a5a5408828c6b8f9032  10.2/RPMS/libnss3-1.0.2-6.1.102mdk.i586.rpm
b130975adbbd0b4e65a723beab7e4a6d  10.2/RPMS/libnss3-devel-1.0.2-6.1.102mdk.i586.rpm
3ac683081b3980636177b4148c7ef6f1  10.2/RPMS/mozilla-firefox-1.0.2-6.1.102mdk.i586.rpm
39b1cff4c003f13deffc4e0e154e96ef  10.2/RPMS/mozilla-firefox-devel-1.0.2-6.1.102mdk.i586.rpm
bee109a3f8187d72515b258c3f363f9d  10.2/SRPMS/mozilla-firefox-1.0.2-6.1.102mdk.src.rpm

10.2 x86_64

 cdf2b4920ec3bde200fa85f3549c85fe  x86_64/10.2/RPMS/lib64nspr4-1.0.2-6.1.102mdk.x86_64.rpm
3028ed182c82aef9b4fec35bcd4a8740  x86_64/10.2/RPMS/lib64nspr4-devel-1.0.2-6.1.102mdk.x86_64.rpm
2b613cb20ac8b05e236f6ab54fd04d9c  x86_64/10.2/RPMS/lib64nss3-1.0.2-6.1.102mdk.x86_64.rpm
7d7c19e234bb1eb6d1ea967cc200a5b2  x86_64/10.2/RPMS/lib64nss3-devel-1.0.2-6.1.102mdk.x86_64.rpm
4bde441472f480f76c6eebab741f877c  x86_64/10.2/RPMS/mozilla-firefox-1.0.2-6.1.102mdk.x86_64.rpm
9bda0e91ca36218f97ffa21b03cc6e00  x86_64/10.2/RPMS/mozilla-firefox-devel-1.0.2-6.1.102mdk.x86_64.rpm
bee109a3f8187d72515b258c3f363f9d  x86_64/10.2/SRPMS/mozilla-firefox-1.0.2-6.1.102mdk.src.rpm