Package name
wireshark
Date
2006-07-18
Advisory ID
MDKSA-2006:128
Affected versions
2006.0 i586 , 2006.0 x86_64

Problem description

A number of vulnerabilities have been discovered in the Wireshark
(formerly Ethereal) network analyzer. These issues have been corrected
in Wireshark version 0.99.2 which is provided with this update.

Updated packages

2006.0 i586

 19db98ffa6a1cfb9cc5470abc643f72a  2006.0/RPMS/libwireshark0-0.99.2-0.2.20060mdk.i586.rpm
 e4574371aa3f0bc1845d82a130bf6f4b  2006.0/RPMS/tshark-0.99.2-0.2.20060mdk.i586.rpm
 54b30ad47d17134a6891c6b7c1810b18  2006.0/RPMS/wireshark-0.99.2-0.2.20060mdk.i586.rpm
 03c7673e7f4efd24854c4d51dff87cab  2006.0/RPMS/wireshark-tools-0.99.2-0.2.20060mdk.i586.rpm
 14c59524c2a536634385791902ef53a4  2006.0/SRPMS/wireshark-0.99.2-0.2.20060mdk.src.rpm

2006.0 x86_64

 18dbc67899b2c023af06524a67b2d07a  x86_64/2006.0/RPMS/lib64wireshark0-0.99.2-0.2.20060mdk.x86_64.rpm
 b5187418a5f9ab70a59eddb3611f0b15  x86_64/2006.0/RPMS/tshark-0.99.2-0.2.20060mdk.x86_64.rpm
 f98f5805acf0756ce762e6b10af81506  x86_64/2006.0/RPMS/wireshark-0.99.2-0.2.20060mdk.x86_64.rpm
 da05fcb2a00bf682c85da21159fd3af0  x86_64/2006.0/RPMS/wireshark-tools-0.99.2-0.2.20060mdk.x86_64.rpm
 14c59524c2a536634385791902ef53a4  x86_64/2006.0/SRPMS/wireshark-0.99.2-0.2.20060mdk.src.rpm

References