Package name
openssl
Date
2007-04-24
Advisory ID
MDKA-2007:028
Affected versions
2007.1 i586 , 2007.1 x86_64

Problem description

This update fixes a problem with OpenSSL and the 3des cipher.
Among other
problems, ssh would stop working when using this cipher with
protocol 1.

Updated packages

2007.1 i586

 5f0d1e0c8d1b29163ab72606d884c5cd  2007.1/i586/libopenssl0.9.8-0.9.8e-2.1mdv2007.1.i586.rpm
 9efbf5f44930f5a409f730de15b8d256  2007.1/i586/libopenssl0.9.8-devel-0.9.8e-2.1mdv2007.1.i586.rpm
 dfb1e910a426b7afe61dec79a96a6cc7  2007.1/i586/libopenssl0.9.8-static-devel-0.9.8e-2.1mdv2007.1.i586.rpm
 87652741765bc74f2610180f5874593c  2007.1/i586/openssl-0.9.8e-2.1mdv2007.1.i586.rpm 
 51f56ae38789244d302dabcbcdc0d089  2007.1/SRPMS/openssl-0.9.8e-2.1mdv2007.1.src.rpm

2007.1 x86_64

 26f3ee511b6b6372180f421d3e64ad7e  2007.1/x86_64/lib64openssl0.9.8-0.9.8e-2.1mdv2007.1.x86_64.rpm
 0cb29ed694898370b7ccacaa5b7894c1  2007.1/x86_64/lib64openssl0.9.8-devel-0.9.8e-2.1mdv2007.1.x86_64.rpm
 6fd22a22ff4ee3cea42be1fe5b4870e4  2007.1/x86_64/lib64openssl0.9.8-static-devel-0.9.8e-2.1mdv2007.1.x86_64.rpm
 7ec15bdef912394f5522793be8814fa0  2007.1/x86_64/openssl-0.9.8e-2.1mdv2007.1.x86_64.rpm 
 51f56ae38789244d302dabcbcdc0d089  2007.1/SRPMS/openssl-0.9.8e-2.1mdv2007.1.src.rpm