Package name
jackit
Date
2008-12-15
Advisory ID
MDVA-2008:200
Affected versions
2009.0 x86_64 , 2009.0 i586

Problem description

This update provides the latest version of the JACK audio server.
It is not provided to fix any specific bugs, but due to the
recommendation of the JACK development community that all users should
upgrade to 0.116.0 or later, as announced at http://jackaudio.org/.
The release fixes many bugs and adds new features, most important
among them being the integration of netjack functionality.

Updated packages

2009.0 x86_64

 289f0439188ada9c1e18e096dde0b966  2009.0/x86_64/jackit-0.116.1-1.1mdv2009.0.x86_64.rpm
 88dd22ed28688f822f0f048843bf28e1  2009.0/x86_64/jackit-example-clients-0.116.1-1.1mdv2009.0.x86_64.rpm
 ca7414d05ea37ceb17b5633c173acb12  2009.0/x86_64/lib64jack0-0.116.1-1.1mdv2009.0.x86_64.rpm
 1d84ab7355f906ca95e2e0399c66b6f7  2009.0/x86_64/lib64jack-devel-0.116.1-1.1mdv2009.0.x86_64.rpm 
 6892a87b207d8ac86d542d64036ac1ee  2009.0/SRPMS/jackit-0.116.1-1.1mdv2009.0.src.rpm

2009.0 i586

 493ee0c6bb98a7ae11d4840efeda5163  2009.0/i586/jackit-0.116.1-1.1mdv2009.0.i586.rpm
 c8304384bbf3ff56689acf8af2737bcc  2009.0/i586/jackit-example-clients-0.116.1-1.1mdv2009.0.i586.rpm
 77259dafb74ba2190bd14ae33a7b2a77  2009.0/i586/libjack0-0.116.1-1.1mdv2009.0.i586.rpm
 dfe28ed53f13dbe0ac34624e3d8c663f  2009.0/i586/libjack-devel-0.116.1-1.1mdv2009.0.i586.rpm 
 6892a87b207d8ac86d542d64036ac1ee  2009.0/SRPMS/jackit-0.116.1-1.1mdv2009.0.src.rpm