Package name
postfix
Date
2009-03-06
Advisory ID
MDVA-2009:036
Affected versions
2009.0 x86_64 , 2009.0 i586

Problem description

Postfix as shipped with Mandriva Linux 2009.0 fails to install if
rsyslog logging daemon is installed.

This updated package adds support for correct Postfix integration
with rsyslog.

Updated packages

2009.0 x86_64

 e90e079ba17d3c2378745bdcb35ad79d  2009.0/x86_64/lib64postfix1-2.5.5-4.1mdv2009.0.x86_64.rpm
 3e4a90acfc91d2627213a32271bd2180  2009.0/x86_64/postfix-2.5.5-4.1mdv2009.0.x86_64.rpm
 1d2432d288a48f607e65f6b19bce4062  2009.0/x86_64/postfix-ldap-2.5.5-4.1mdv2009.0.x86_64.rpm
 a5e021670f74dc089bf139d6040d5b41  2009.0/x86_64/postfix-mysql-2.5.5-4.1mdv2009.0.x86_64.rpm
 dec4b5252c0f47bca8e9619a5b89ab37  2009.0/x86_64/postfix-pcre-2.5.5-4.1mdv2009.0.x86_64.rpm
 2247e143ae29fae9bc52089a9e8213f9  2009.0/x86_64/postfix-pgsql-2.5.5-4.1mdv2009.0.x86_64.rpm 
 54d0cd972fba3941943d60dad2f1ae43  2009.0/SRPMS/postfix-2.5.5-4.1mdv2009.0.src.rpm

2009.0 i586

 f70625e7854168305d499c8d4f176167  2009.0/i586/libpostfix1-2.5.5-4.1mdv2009.0.i586.rpm
 9d8793d38e0cd27cc42b9dfed4bbee3b  2009.0/i586/postfix-2.5.5-4.1mdv2009.0.i586.rpm
 15c6c74a158088bb76020dadfac8f7c1  2009.0/i586/postfix-ldap-2.5.5-4.1mdv2009.0.i586.rpm
 237b41863844014f76ac754f8ee9e0cf  2009.0/i586/postfix-mysql-2.5.5-4.1mdv2009.0.i586.rpm
 981700557fec6d86f73de64ad4e5fd0c  2009.0/i586/postfix-pcre-2.5.5-4.1mdv2009.0.i586.rpm
 7efd3c31a7e8c08ce2f4548a07b1b1f1  2009.0/i586/postfix-pgsql-2.5.5-4.1mdv2009.0.i586.rpm 
 54d0cd972fba3941943d60dad2f1ae43  2009.0/SRPMS/postfix-2.5.5-4.1mdv2009.0.src.rpm

References