Package name
kdelibs
Date
2009-05-29
Advisory ID
MDVA-2009:076-1
Affected versions
2009.0 x86_64 , 2009.0 i586

Problem description

On Mandriva Linux 2009.0, installing a KDE3 package wouldn't
automatically install the locales package for the system's language.

This update fixes the issue.

Update:

On the previous kdelibs update we added a require on kde-i18n. After
some discussion it appears that adding a suggests is a better choice.

This also fixes the update, which would not work via MandrivaUpdate.

Updated packages

2009.0 x86_64

 d619f18d50e2ccec3c88c46a7ba2115d  2009.0/x86_64/kdelibs-common-3.5.10-4.4mdv2009.0.x86_64.rpm
 a549867d2e2baa5e122efedd1ed935b4  2009.0/x86_64/kdelibs-devel-doc-3.5.10-4.4mdv2009.0.x86_64.rpm
 2833238bd79b27ba898e1956d4113a0d  2009.0/x86_64/lib64kdecore4-3.5.10-4.4mdv2009.0.x86_64.rpm
 aed2eb95d9652cd01134358777b72a63  2009.0/x86_64/lib64kdecore4-devel-3.5.10-4.4mdv2009.0.x86_64.rpm 
 ea26dd3d7302ad8fb3bed239b3bfb5e2  2009.0/SRPMS/kdelibs-3.5.10-4.4mdv2009.0.src.rpm

2009.0 i586

 33d30335c21c15f9cc08667fab793af9  2009.0/i586/kdelibs-common-3.5.10-4.4mdv2009.0.i586.rpm
 c2b3960d309ac1d04d06fd53025fa956  2009.0/i586/kdelibs-devel-doc-3.5.10-4.4mdv2009.0.i586.rpm
 ed31577728e33a73a20bed3c82a15ebd  2009.0/i586/libkdecore4-3.5.10-4.4mdv2009.0.i586.rpm
 ab189e9b7501bbeaf695e30e107527ea  2009.0/i586/libkdecore4-devel-3.5.10-4.4mdv2009.0.i586.rpm 
 ea26dd3d7302ad8fb3bed239b3bfb5e2  2009.0/SRPMS/kdelibs-3.5.10-4.4mdv2009.0.src.rpm