Package name
grep
Date
2009-06-11
Advisory ID
MDVA-2009:102
Affected versions
2009.0 x86_64 , 2009.0 i586

Problem description

This update fixes a minor issue with grep:

During LSB 4.0 tests grep was failing with the -i option and with
certain locales. The new version 2.5.4 passes the LSB 4.0 tests
without problems.

Updated packages

2009.0 x86_64

 44fc89243638113afa0de41c3b96a611  2009.0/x86_64/grep-2.5.4-1.1mdv2009.0.x86_64.rpm
 048bfa4dbac2633bf45020785729d2ac  2009.0/x86_64/grep-doc-2.5.4-1.1mdv2009.0.x86_64.rpm 
 d06968a9db49dc686f083fc28a090097  2009.0/SRPMS/grep-2.5.4-1.1mdv2009.0.src.rpm

2009.0 i586

 084b11c6019d6ca8d2cc4dda9dda5f99  2009.0/i586/grep-2.5.4-1.1mdv2009.0.i586.rpm
 b71bed70464edc743914932abb89d45c  2009.0/i586/grep-doc-2.5.4-1.1mdv2009.0.i586.rpm 
 d06968a9db49dc686f083fc28a090097  2009.0/SRPMS/grep-2.5.4-1.1mdv2009.0.src.rpm

References