Package name
webkitgtk
Date
2009-12-11
Advisory ID
MDVA-2009:252
Affected versions
2010.0 x86_64 , 2010.0 i586

Problem description

This update brings the new stable version 1.1.15.4 of webkitgtk, and
solves the problem with processors without the SSE2 instruction set.

Updated packages

2010.0 x86_64

 2f5ba4889badc638af8cd2a492a26678  2010.0/x86_64/lib64webkitgtk1.0_2-1.1.15.4-1mdv2010.0.x86_64.rpm
 5d9b5a9dd6e2d96c9c63dc10ea907bd6  2010.0/x86_64/lib64webkitgtk1.0-devel-1.1.15.4-1mdv2010.0.x86_64.rpm
 7ceee5576b329c9b2a78f32a9c029f7c  2010.0/x86_64/webkit1.0-1.1.15.4-1mdv2010.0.x86_64.rpm
 d377116260156d10db55987babdc2452  2010.0/x86_64/webkit1.0-webinspector-1.1.15.4-1mdv2010.0.x86_64.rpm
 f24928b97a47ad31f7a59d26a0cec87b  2010.0/x86_64/webkit-1.1.15.4-1mdv2010.0.x86_64.rpm
 848b2079308cf1493e9f02163c21af50  2010.0/x86_64/webkit-gtklauncher-1.1.15.4-1mdv2010.0.x86_64.rpm
 cff5bc76937a2b1d58f0685dd2c93537  2010.0/x86_64/webkit-jsc-1.1.15.4-1mdv2010.0.x86_64.rpm 
 2651cabf2f3859efaf944d04848f883f  2010.0/SRPMS/webkit-1.1.15.4-1mdv2010.0.src.rpm

2010.0 i586

 bff846e9c958e9d1547fd85d8b7e56ee  2010.0/i586/libwebkitgtk1.0_2-1.1.15.4-1mdv2010.0.i586.rpm
 2974da0490f8d051248a46fa779d4531  2010.0/i586/libwebkitgtk1.0-devel-1.1.15.4-1mdv2010.0.i586.rpm
 d1c451d442e79c757a9a95f2fe906c0b  2010.0/i586/webkit1.0-1.1.15.4-1mdv2010.0.i586.rpm
 9fe5f35d854a7e5f9050072d53a00616  2010.0/i586/webkit1.0-webinspector-1.1.15.4-1mdv2010.0.i586.rpm
 3a83116ad807d813b7d457a0b001a56d  2010.0/i586/webkit-1.1.15.4-1mdv2010.0.i586.rpm
 54b7dc600693407350f962c56dcb8def  2010.0/i586/webkit-gtklauncher-1.1.15.4-1mdv2010.0.i586.rpm
 1a55d375876cade5a9a9a74118b1db12  2010.0/i586/webkit-jsc-1.1.15.4-1mdv2010.0.i586.rpm 
 2651cabf2f3859efaf944d04848f883f  2010.0/SRPMS/webkit-1.1.15.4-1mdv2010.0.src.rpm