Package name
webkit
Date
2010-01-27
Advisory ID
MDVA-2010:046
Affected versions
2010.0 x86_64 , 2010.0 i586

Problem description

This update brings a new stable version of webkitgtk, and solves the
problem with processors without the SSE2 instruction set. It is easy to
see if you are suffering from this bug, just try to open some webpage
on epiphany Web broswser, it will crash with old webkit version.

Updated packages

2010.0 x86_64

 9623dd2fe63df0d01a8abe41da27b8b4  2010.0/x86_64/lib64webkitgtk1.0_2-1.1.15.1-1.2.2mdv2010.0.x86_64.rpm
 ea25bda5246eeed388e90b9f1029c042  2010.0/x86_64/lib64webkitgtk1.0-devel-1.1.15.1-1.2.2mdv2010.0.x86_64.rpm
 bb972905cb93eef2ecc17c23bb97e638  2010.0/x86_64/webkit1.0-1.1.15.1-1.2.2mdv2010.0.x86_64.rpm
 91abea8c57e56632d15c1660fb9ef136  2010.0/x86_64/webkit1.0-webinspector-1.1.15.1-1.2.2mdv2010.0.x86_64.rpm
 16b00eb8e80a212c8febeef8b5d46ede  2010.0/x86_64/webkit-1.1.15.1-1.2.2mdv2010.0.x86_64.rpm
 c9a85b14bdf4e048bfbaa1a254a75079  2010.0/x86_64/webkit-gtklauncher-1.1.15.1-1.2.2mdv2010.0.x86_64.rpm
 23e7e03df626b7664151f1525c254e88  2010.0/x86_64/webkit-jsc-1.1.15.1-1.2.2mdv2010.0.x86_64.rpm 
 957ce14c62603cb3440c57962879bb0e  2010.0/SRPMS/webkit-1.1.15.1-1.2.2mdv2010.0.src.rpm

2010.0 i586

 1348628e63a16968921da590c8de4074  2010.0/i586/libwebkitgtk1.0_2-1.1.15.1-1.2.2mdv2010.0.i586.rpm
 b08cdda3483a795743d865147d82c93c  2010.0/i586/libwebkitgtk1.0-devel-1.1.15.1-1.2.2mdv2010.0.i586.rpm
 f6d4d21621d218244d4ae42f326ed7ac  2010.0/i586/webkit1.0-1.1.15.1-1.2.2mdv2010.0.i586.rpm
 a84fc8a371598a5a15c8889d3eac2038  2010.0/i586/webkit1.0-webinspector-1.1.15.1-1.2.2mdv2010.0.i586.rpm
 9afaa44d3a0e0b409c707d00aefad5b2  2010.0/i586/webkit-1.1.15.1-1.2.2mdv2010.0.i586.rpm
 7e85708da3fbea1fa578385b8192eb4f  2010.0/i586/webkit-gtklauncher-1.1.15.1-1.2.2mdv2010.0.i586.rpm
 4e7cc58c95c6dffa4331555b009519ae  2010.0/i586/webkit-jsc-1.1.15.1-1.2.2mdv2010.0.i586.rpm 
 957ce14c62603cb3440c57962879bb0e  2010.0/SRPMS/webkit-1.1.15.1-1.2.2mdv2010.0.src.rpm

References