Package name
netcdf
Date
2010-04-23
Advisory ID
MDVA-2010:129
Affected versions
2010.0 x86_64 , 2010.0 i586

Problem description

This updates fixes a wrong Obsoletes: tag on netcdf package which
would break upgrades to 2010.1.

Updated packages

2010.0 x86_64

 9fd71d460a624605c0e8e3da2ed58814  2010.0/x86_64/lib64netcdf4-4.0.1-5.1.1mdv2010.0.x86_64.rpm
 c6646a5c27f6579ab7aebdce26b41b35  2010.0/x86_64/lib64netcdf-devel-4.0.1-5.1.1mdv2010.0.x86_64.rpm
 abbcbbb4547db44272f240db5a00a7af  2010.0/x86_64/lib64netcdf-static-devel-4.0.1-5.1.1mdv2010.0.x86_64.rpm
 401e963ca503b2d63b2f897640839035  2010.0/x86_64/netcdf-4.0.1-5.1.1mdv2010.0.x86_64.rpm 
 85a9d4f7b9201e89b8b7469ddb0c163e  2010.0/SRPMS/netcdf-4.0.1-5.1.1mdv2010.0.src.rpm

2010.0 i586

 8153e03968fa51699b5f22463fa85a47  2010.0/i586/libnetcdf4-4.0.1-5.1.1mdv2010.0.i586.rpm
 2e2aac2ccb46554041e0eb042c7fb1c3  2010.0/i586/libnetcdf-devel-4.0.1-5.1.1mdv2010.0.i586.rpm
 b3ea04962e5609da627ab1aed78121d5  2010.0/i586/libnetcdf-static-devel-4.0.1-5.1.1mdv2010.0.i586.rpm
 f42d09fcbacfe7750c3582a6e76a7199  2010.0/i586/netcdf-4.0.1-5.1.1mdv2010.0.i586.rpm 
 85a9d4f7b9201e89b8b7469ddb0c163e  2010.0/SRPMS/netcdf-4.0.1-5.1.1mdv2010.0.src.rpm