Package name
gnupg2
Date
2010-06-23
Advisory ID
MDVA-2010:173
Affected versions
2010.0 x86_64 , 2010.0 i586

Problem description

The file /etc/profile.d/gpg-agent.sh uses the source statement which
is not valid in sh or ksh. The source statement for sh, ksh, and
bash should be . rather than source. This update fixes this issue.

Updated packages

2010.0 x86_64

 826ba78ebb5086f8a60f2afea3c12ecd  2010.0/x86_64/gnupg2-2.0.13-1.4mdv2010.0.x86_64.rpm 
 ce41bd964fd9108f6d117fef0ee3695c  2010.0/SRPMS/gnupg2-2.0.13-1.4mdv2010.0.src.rpm

2010.0 i586

 d5d9eba6e2a35a316b69cca4b6067ed2  2010.0/i586/gnupg2-2.0.13-1.4mdv2010.0.i586.rpm 
 ce41bd964fd9108f6d117fef0ee3695c  2010.0/SRPMS/gnupg2-2.0.13-1.4mdv2010.0.src.rpm

References