Package name
gcc4.2
Date
2011-10-20
Advisory ID
MDVA-2011:062
Affected versions
2011 i586 , 2011 x86_64

Problem description

gcc4.2-c++ compatibility package had a installation conflict problem,
and could not resolve dependencies on a Mandriva 2011 system. The
update corrects the problem.

Updated packages

2011 i586

 7a6715cc1447c0ce90d13301b3af52e0  2011/i586/gcc4.2-4.2.3-9.1-mdv2011.0.i586.rpm
 6d6a156fbea7e3d4af0c277d94d8f85b  2011/i586/gcc4.2-c++-4.2.3-9.1-mdv2011.0.i586.rpm
 6d4a8271599327a452847bc6bcf86816  2011/i586/gcc4.2-cpp-4.2.3-9.1-mdv2011.0.i586.rpm 
 6c394147768eb49c4090235d946cc1d1  2011/SRPMS/gcc4.2-4.2.3-9.1.src.rpm

2011 x86_64

 13dd3c5031a0933952f9d8639cef67cc  2011/x86_64/gcc4.2-4.2.3-9.1-mdv2011.0.x86_64.rpm
 f71387e819ee85f23bb4dd1c7dd4b31f  2011/x86_64/gcc4.2-c++-4.2.3-9.1-mdv2011.0.x86_64.rpm
 8a689f035776357ad39e36535c71ac9a  2011/x86_64/gcc4.2-cpp-4.2.3-9.1-mdv2011.0.x86_64.rpm 
 6c394147768eb49c4090235d946cc1d1  2011/SRPMS/gcc4.2-4.2.3-9.1.src.rpm

References