Package name
samba
Date
2000-09-11
Advisory ID
MDKA-2000:004-1
Affected versions
7.1 i586

Problem description

Versions of Samba up to and including 2.0.6 have problems concerning Windows 2000 and this update addresses these issues and allows your Samba workstations and servers to connect to Windows 2000 systems. Update: There was a missing symbolic link in the package to make the book "Using Samba" available via the SWAT interface.

Updated packages

7.1 i586

 f6c010bcf854180f3a163e8d419692ca  7.1/RPMS/samba-2.0.7-6mdk.i586.rpm
9553e6fd6805e0be901070f311278739  7.1/RPMS/samba-client-2.0.7-6mdk.i586.rpm
d93e6d6b12d9cc76b3811e9eb45577f0  7.1/RPMS/samba-common-2.0.7-6mdk.i586.rpm
7e2924abf3b50577d8fa68cff9fa2b72  7.1/SRPMS/samba-2.0.7-6mdk.src.rpm