Package name
nss_ldap
Date
2003-10-17
Advisory ID
MDKA-2003:019
Affected versions
CS2.1 x86_64

Problem description

LDAP authentication did not work properly on the x86_64 platform due to wrong location of the nss_ldap and pam_ldap libraries. This update corrects the problem. Note that you cannot install CS2.1/x86_64 and specify LDAP authentication during install. You must use the chkauth program post- install to obtain proper LDAP authentication support.

Updated packages

CS2.1 x86_64

 a0c00886e4d54b19365c2280f6808f33  x86_64/corporate/2.1/RPMS/chkauth-0.3-0.1.C21mdk.noarch.rpm
bcf0ffd277fbf3a77f7f46496a57aea1  x86_64/corporate/2.1/RPMS/nss_ldap-202-1.2.C21mdk.x86_64.rpm
edccfca8548d2b32788f4aae3345d696  x86_64/corporate/2.1/RPMS/pam_ldap-156-1.2.C21mdk.x86_64.rpm
a160b2e4174faf9f5c132cc1c901914c  x86_64/corporate/2.1/SRPMS/chkauth-0.3-0.1.C21mdk.src.rpm
a26c65979906e06a31b87caac615eae0  x86_64/corporate/2.1/SRPMS/nss_ldap-202-1.2.C21mdk.src.rpm