Package name
gdm
Date
2013-09-11
Advisory ID
MDVSA-2013:230
Affected versions
MES5 i586 , MES5 x86_64

Problem description

A vulnerability has been discovered and corrected in gdm:

GNOME Display Manager (gdm) before 2.21.1 allows local users to
change permissions of arbitrary directories via a symlink attack on
/tmp/.X11-unix/ (CVE-2013-4169).

The updated packages have been patched to correct this issue.

Updated packages

MES5 i586

 c9c0e22c4dbf7734df019ec39e494acb  mes5/i586/debugmode-8.81-10.8mdvmes5.2.i586.rpm
 61af3c6bf858f4b2aad9bfc9f67c2f69  mes5/i586/gdm-2.20.11-0.2mdvmes5.2.i586.rpm
 5ab82b08cef49c41ebc045196875b4a6  mes5/i586/gdm-Xnest-2.20.11-0.2mdvmes5.2.i586.rpm
 61ab1d9c46c4dbdc968775a5d825cbf1  mes5/i586/initscripts-8.81-10.8mdvmes5.2.i586.rpm 
 8e097ab7ff0c6320770b86fb8cba73a4  mes5/SRPMS/gdm-2.20.11-0.2mdvmes5.2.src.rpm
 3ab56a25b076a224c01a72e12652cc01  mes5/SRPMS/initscripts-8.81-10.8mdvmes5.2.src.rpm

MES5 x86_64

 09773125c4a75eb46d191f23bdede06e  mes5/x86_64/debugmode-8.81-10.8mdvmes5.2.x86_64.rpm
 f34f8b5caf1aabcfd636929be8546fd0  mes5/x86_64/gdm-2.20.11-0.2mdvmes5.2.x86_64.rpm
 5b0ac4e9219acb4432102bd52aab2cc1  mes5/x86_64/gdm-Xnest-2.20.11-0.2mdvmes5.2.x86_64.rpm
 be5edadaada0e51a3f28eb40e9c54356  mes5/x86_64/initscripts-8.81-10.8mdvmes5.2.x86_64.rpm 
 8e097ab7ff0c6320770b86fb8cba73a4  mes5/SRPMS/gdm-2.20.11-0.2mdvmes5.2.src.rpm
 3ab56a25b076a224c01a72e12652cc01  mes5/SRPMS/initscripts-8.81-10.8mdvmes5.2.src.rpm

References